Watch Droid Phone & Assistant - HU
2018. március 11. írta: gidano

Watch Droid Phone & Assistant - HU

Amazfit Pace, Stratos - fájlmásolás, távoli fotózás, SMS küldés-fogadás! :)

watch_droid_phone-ikon.png

Frissítés: 5.0 - 6.0

Az Amazfit Pace, Stratos értesítési lehetőségeinek kibővítéséhez + fájlmásolás + távoli kamera kezelés + SMS küldés-fogadás!

Watch Droid Phone & Assistant - HU

 

watch_droid_phone-ikon.jpg

Csomagold ki a .zip állományt. A Watch Droid Phone a telefonra, az Assistant az órára telepítendő!

watch_droid_post.png

Az Assistant órára telepítéséhez az APK Installer for PC-t ajánlom, vagy a még mindig nem elavult, méltán jó nevű Android Commander-t! (Ez a kétablakos fájlkezelő még mindig az egyik kedvencem) Az órán az Assistant magyar nyelvű lesz a következő kis beavatkozás után, ha nyitott az órán a bootloader és rootolva van. Persze akkor is ha magyar nyelvű PACEfied ill. STOCKfied ROM-ot használsz:

A zip fájlba tettem egy kis scriptet, amit ha lefuttatsz, idegen nyelvű órán is magyarul használhatod az Assistant-ot! :)

GP link - a Play verzió már magyar, nem az én munkám


Watch.Droid.Phone&Assistant.6.0.10.6.HU.gidano.zip (3.7 MB)

A bejegyzés trackback címe:

https://sympda.blog.hu/api/trackback/id/tr1313221139

Kommentek:

A hozzászólások a vonatkozó jogszabályok  értelmében felhasználói tartalomnak minősülnek, értük a szolgáltatás technikai  üzemeltetője semmilyen felelősséget nem vállal, azokat nem ellenőrzi. Kifogás esetén forduljon a blog szerkesztőjéhez. Részletek a  Felhasználási feltételekben és az adatvédelmi tájékoztatóban.

lfarkas 2018.07.22. 00:41:06

Szia. Telepítve, de az assistant mindig frissíteni szeretne. A kapcsolat megszakad, majd a telefon sem tud ezután kapcsolódni az órához. Törlöm, újratelepítem, kapcsolódnak egymáshoz, frissíteni akar az órán..... szóval mit tehetek? Üdv László

gidano · http://sympda.blog.hu 2018.07.22. 08:14:57

@lfarkas: Szia. Oka van ennek, a Play verzió már 8-nál jár, telepítsd azt. Itt a 6 van, gondolom ezért frissítene nyomorult.

lfarkas 2018.07.24. 00:24:29

@gidano: Igen !! Úgy is lett, 8-as fut és minden rendben! Üdv .

ibigi 2018.10.03. 10:51:45

Szia!
Tegnap óta "Valid version only until 2018/10/01 update the application" hibaüzenet jelenik meg az órán, amikor el akarom indítani az alkalmazást.
Van valami ötleted, mit tudok vele kezdeni?

gidano · http://sympda.blog.hu 2018.10.03. 14:47:52

@ibigi: Igen ibigi, van.
Pl. megteheted, hogy hasonlóképpen bemásolod az ide beírt üzenetet a Google Fordítóba. Onnan megtudod, hogy az aktuális verzió csak eddig érvényes, majd a kérésnek megfelelően frissíted az alkalmazást. Ezen kívül nincs más teendőd.

ibigi 2018.10.03. 18:02:13

Szia!
Köszönöm a gyors válaszod.
Igazából nem a szöveg értésével volt problémám. Letöltöttem a Google Playről a legfrissebb verziókat, sikerült is feltelepítenem, de mégsem működött valami. 2 órát "szerencsétlenkedtem" vele, aztán feladtam. Este újra próbálkozom. :)

gidano · http://sympda.blog.hu 2018.10.03. 18:26:16

@ibigi: Szia! Rendben, az én válaszom végéről is lemaradt egy szmájli... :)
De komolyan, nem látván mi a probléma, nem tudok segíteni. Csak tanácsolni tudom, a telepítések végeztével indítsd újra mindkét eszközt, talán segíthet.

ibigi 2018.10.03. 21:18:15

Hát ez nekem nem megy.
Letöltöttem innen a Raccoon APK Downloader nevű programot, amellyel letöltöttem a Playről a Watch Droid Assistant és Watch Droid Phone nevű applikációkat. A Phone végűt feltelepítettem a telefonomra. Ez el is indul. Az Assistantot viszont nem tudom felrakni az órára (a Huami AMAZFIT Toollal próbálom). Ezt írja: "Failure [INSTALL_FAILED_UPDATE_INCOMPATIBLE]"
Természetesen többszöri újraindítás megvolt mindkét eszközön.
Ha esetleg van valami tipped...
A 6.0.10.6-os verziót viszont gond nélkül fel tudom telepíteni, azonban ez a "Valid version only until 2018/10/01 update the application" hibaüzenettel el sem indul.
Elképzelésem sincs, hogy mit csinálok rosszul!

gidano · http://sympda.blog.hu 2018.10.03. 21:28:31

@ibigi: el kell távolítanod a korábbi telepítéseket és ezután feltenni a GP verziót. Ehhez használd az APKInstaller-t, szinten az oldalon van, magyarul. Utána rendben lesz. ;)

ibigi 2018.10.03. 21:40:34

A korábbi verziókat már eltávolítottam, és így próbáltam minden telepítést. Most megpróbáltam az ApkInstallerrel is. Sajna nincs Watch Droid, amit el tudnék távolítani. Próbáltam ezzel is feltelepíteni, de az állapothoz azt írja "Nem kompatibilis fr".

ibigi 2018.10.03. 21:52:43

Nem tudom van-e jelentősége. Az órán gyári 2.3.5.0 ROM van.

ibigi 2018.10.04. 20:35:35

Szia!
Megoldódott. Csináltam egy FR-t. Utána gond nélkül felment az órára. :)
Nagyon köszönöm a segítséged.